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Before you start… 
This manual has been designed as a self-paced instructional aid.  It assumes that you 
have gained a basic understanding of Microsoft Windows.   

The exercises 
The exercises referred to in this manual are located on the CD provided with this training 
manual.  Please email info@whatsit.com.au if you require the exercises to be re-sent. 
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Typing, navigating and 
editing spreadsheets 

 

Objectives 
At the end of this module you will be able to: 

 Understand the various uses of a spreadsheet and the Excel 
environment 

 Create a blank workbook 

 Use the keyboard to navigate 

 Use the mouse to navigate 

 Enter text and numbers 

 Edit text and numbers 

 Insert Comments 

 Insert Rows and Columns 

 Re-size Rows and Columns 

 Delete Rows and Columns 

 Save and close a Workbook 
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Microsoft Excel – an overview 
What is a spreadsheet 
A spreadsheet is a collection of data, like a table, that has been organised into rows and 
columns. 

You can use these worksheets to perform calculations and chart data.  Once you have 
added formulae to your cells any of the numbers used within those formulae may be 
altered, with the answer automatically updating.     

Workbooks 
In Microsoft Excel a new file is referred to as a Workbook.  A Workbook is a little like a 
folder into which you place worksheets that have something in common.  For example you 
may have three different worksheets all relating to the one customer.  The default is 3 
standard worksheets – you can easily add worksheets as required to your workbook. 

Each worksheet can have a maximum of 65,536 rows and 256 columns – giving you over 
16,000,000 cells in which to work! 

Cell references 
Each cell is numbered and we refer to the cell location based on the column and row in 
which it falls.  For example, the cell that occurs at the in section at column C and row 10 is 
referred to as cell C10 – in other words, you read cell references as you would a road map! 

Cell ranges 
When you refer to a selection of cells, you refer to a cell range (for example, the cells 
included in the selection from C6:E12). 

 

 

Cell range 
highlighted –
C6:E12 

Multiple 
worksheet 
tabs 
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Starting Excel 
1. Click the Start button, then Programs, then Microsoft Office, then 

Microsoft Excel. 

This location can different in your workplace. 

Excel launches. 

 

 

Creating a new Workbook 
To create a new Workbook 

1. Select the File menu, then New.   

The New dialog box appears. 
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2. Select Blank workbook. 

A new blank workbook appears. 

 

The Excel environment 
The following are standard features of Microsoft Excel. 

 

 

 

 

 
 

 

 

 

 

Use the following item… to... 

Standard toolbar access the most commonly used Excel functions 
(eg cut, copy, paste etc) 

Formatting toolbar format your cells/data 

Name box “go to” a particular cell reference 

Formula bar create and/or edit formulae 

Row/Column headings select a row or column 

Active cell type text in the current location 

Formatting toolbar 

Standard toolbar 

Name box 

Row headings 

Formula bar 

Active cell 

Column headings 

Sheet tabs 

First, Previous, Next and 
Last buttons 
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Use the following item… to... 

Sheet tabs move between worksheets in the current 
Workbook 

 First 
 Previous 
 Next 
 Last 

preview the various worksheets in your workbook 

Entering and editing data 
You create a worksheet by typing text, numbers, dates and headings into the various cells 
on the worksheet.  As you are typing your data into a cell, notice that it also appears on the 
formula bar above the column headings.  You can have up to 32,000 characters in any 
cell. 

Once you have entered data into a cell you can easily edit it using the mouse or keyboard 
short cuts.  When you edit data in a cell you need to open the cell first. 

To enter data 
1. Click into cell C2 and type the following: 

Joe’s Gadgets – Sales 

2. Press the [Enter] key. 

3. Using the diagram below, type the remaining text and numbers. 

 

 

Note: If the data you are typing is wider than the active cell, and the cell next to it is empty, the 
data will appear to “spill over” into the next cell.  Alternatively, if the cell next to your 
active cell contains data, the data in the first cell will appear to be chopped off.  This can 
be adjusted by increasing the width of the cell which contains the data.  This will be 
covered later on in your training. 
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Methods of entering Data 
Data can be entered in various ways: 

 Enter the text/number into the cell. 

 Click on the green tick icon in the formula bar.  

 Press any arrow key or click outside of the cell with your mouse. 

 Press the [Enter] key. 

 Press the [Tab] key. 

 

Note: You will find it easier to type data in your cells downwards rather than across (that is 
unlike a Word table). 

 

Methods of editing data 
Data can be edited in various ways: 

 Click in the cell you want to edit and press the [F2] key. 

 Click into the formula bar. 

 Double click in the cell you want to edit. 

Enter Data 
1. Double click in cell C2. 

The cell is “opened” and a vertical flashing cursor appears indicating 
your current typing position. 

2. Edit the text in cell C2 to now be: 

 Joe’s Gadgets – Monthly Sales 

 

Note: If you are entering or editing text in a cell and you want to cancel what you have typed, 
simply press the ESC key or click on the red “X” icon on the formula bar. 

  

 

Saving, closing and opening Workbooks 
You save, close and open Excel workbooks in the same way you would save and close 
files in any application. 

To save a Workbook 
1. Select the File menu, then Save As. 

The Save As dialog box appears.  
(CTRL + S) 
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2. In the Save in box, select the drive, folder to where you want to save 

the file. 

3. Click into File name and type Gadget Sales. 

4. Choose the Save button. 

 To close a Workbook 
1. Select the File menu, then Close.  

 

To open a Workbook 
1. Select the File menu, then Open.  

 
2. In the Look in box, select the drive, folder and file you require. 

3. Select Gadget Sales. 

4. Choose the Open button. 

5. Select the File menu, then Close. 

 

  

 
(CTRL + W) 

 
(CTRL + O) 
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Inserting comments into cells 
You can add comments to your cells – notes that you can display or hide – containing 
information about the content of your cells. 

Comments are hidden in a worksheet, and are indicated in a cell by a small, red triangle at 
the top right hand corner of the cell. 

To insert a comment into a cell 
1. Choose the New button from the Standard toolbar.  

A blank workbook is created. 

2. Type the following information into the workbook: 

 

 
3. Click on cell C2. 

4. Select the Insert menu, then Comment.  

A comment box appears, together with the name of the author of the 
comment. 

 

 
 

5. Type the comment Top Sales for 2009. 

6. Click outside the comment box when finished. 

 

Note: A small red triangle – a comment “indicator” should appear in the top right hand corner of 
the cell.  You can change the way these comments display by selecting the Tools menu, 
then Options, then the View tab and adjusting the Comments section. 

 

To view a comment 
1. Hover your mouse over the C2. 

The comment displays the text. 

  

(SHIFT + F2)
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To edit or move a comment 
1. Click into cell C2. 

2. Select the Insert menu, then Edit Comment. 

3. Perform one of the following steps: 

 Edit the text, then click outside of the comment box when finished. 

OR 

 Move the comment box to another location by dragging the “fuzzy” 
border around the box. 

 

 
 

 

To print a comment 
As default your comments do not print, if you require them to print you will have to set this 
option. 

1. Select the File menu, then Pagesetup. 

The Pagesetup dialog box appears. 

2. Select the Sheet tab. 

 
3. Tick Row and column headings. 

 

(SHIFT + F2)



Error! Reference source not found. 

3 November 2008 Page 13 

Note: Ensure the Row and column headings is ticked as this option displays the columns and 
rows on the print out; as the comments printed display the cell reference  

 

4. Click the dropdown box for Comments and select At end of Sheet. 

5. Choose the OK button. 

6. Select the File menu, then Print, and choose the OK button. 

The Workbook is printed with the comments. 

To delete a comment 
1. Click into cell C2. 

2. Select the Edit menu, then Clear, then Comments. 

 

Navigating around a worksheet 
Use the mouse to scroll around a large worksheet or use the following shortcut keys listed 
below: 

You can also use the “Go To” feature to jump directly to a specific cell. 

To navigate around a worksheet 
1. Use the keys below to navigate around your worksheet. 

 

Use the following key… to move... 

Arrow keys one cell at a time (up, down, left, right) 

Tab/Shift + Tab one cell to the right/left 

Enter down one cell 

Home to the first cell in the row 

Page Up/Page Down one screen up/down 

Ctrl +Home to the first cell in the worksheet (A1) 

Ctrl + End to the last cell which contains data in the worksheet 

Ctrl + Page Down to the next worksheet 

Ctrl + Page Up to the previous worksheet 
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Mouse pointers 
Before you start selecting and working with cells in Excel, it is important to be aware of the 
different shapes your mouse pointer will take. 

You will perform different functions on data, depending on the shape of your mouse 
pointer!  For example: 

Mouse pointer shapes 
 

When the mouse pointer looks like 
this… 

you will… 

+ select text. 

 move/copy cells. 

+ copy text using AutoFill. 

I type text/data 

 

Selecting cells and data 
Before you can perform operations on your cells/data you need to know the most efficient 
ways of selecting your cells. 

You can, of course, select cells by dragging your mouse over them, highlighting what is 
known as a range of cells - however, whenever you select multiple cells you still retain an 
active cell within that range.  This is the cell that appears “white” within the selection. 

To select a range of cells 
1. Perform each of the following steps: 

 Using your mouse drag across the cells A1 to C20. 

THEN 

 Click into cell A1, hold down the [Shift] key and click into cell 
C20. 

THEN 

 Click into cell A1 press and hold down the [Shift] key and press 
the arrow keys on your keyboard until you reach cell C20. 

2. Click on any cell to deselect the range. 

To select multiple ranges 
1. Select cells A1 to C20. 

2. Hold down the [Ctrl] key and select the next range of cells F2 to G10. 
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Both ranges of cells are highlighted without any intervening cells being 
selected. 

3. Continue selecting different ranges with the [Ctrl] key. 

 

Hint! This is a useful tip when you want to format a number of cells in different places on your 
worksheet. By selecting non-consecutive ranges you can speed up your 
formatting/editing! 

 

To select a row 
1. Click on row heading 3 at the left of the row. 

 

 

To select a column 
1. Click on column heading B above the column. 

 

 
 

 

To select the entire worksheet 
1. Click on the Select All button at the top left hand corner of your column 

headings.  

 

To select using Go To 
1. Select the Edit menu, then Go To. 

The Go To dialog box appears. 

(CTRL + 
SPACEBAR) 

(CTRL + A)

(CTRL + G/
F5) 

Click the row 
heading 
number 

Click the 
Column 
heading letter 

Click the grey 
square to 
select all cells 
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2. In the Reference box type the cell G20. 

3. Choose the OK button. 

Cell G20 is selected. 

4. Close the file without saving. 

Generating text using AutoFill 
You can use Excel’s AutoFill feature to automatically generate different series of data.  For 
example, headings such as days of the week, months of the year, dates etc are all 
recognised series that can be repeated automatically using AutoFill.  You can base your 
series on one or more cells across a worksheet so that you can create a pattern to be 
repeated across your cells. 

A list of recognised series are shown in the table below: 

 

Autofilling this data... will result in... 

January February, March, April etc. 

Monday Tuesday, Wednesday, Thursday, etc 

10 January 2000 11 January 2000, 12 January 2000 etc 

QTR 1 QTR 2, QTR 3, QTR 4 

9:00 am 10:00 am, 11:00 am, 12 pm, etc 

Product 1 Product 2, Product 3 etc 

1st Period 2nd Period, 3rd Period etc. 

300 300, 300, 300 

 

 

Hint: You can automatically insert today’s date using the CTRL ;  key combination. 
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To create a series using AutoFill 
1. Create a blank workbook. 

2. Click into cell A1 and type the following data: 

 

 
 

3. Click into cell A1. 

4. Move your mouse to the bottom right hand corner of the selected cell(s) 
so that the pointer turns into a cross-hair.  The small black square 
located there is called the Fill Handle. 

 

 
 

5. Hold down your left mouse button and drag the Fill Handle across to 
cell G1. 

6. Release the mouse. 

A series is created from the source data. 

7. Repeat for the remaining cells. 

 

Hint! You can hold down your CTRL key whilst AutoFilling to extend a single number (for 
example 7) to an incrementing result (example 8 , 9, 10…) 

 

Deleting cells, rows and columns 
To delete the contents of cells 

1. Select cell A2. 

2. Press the [Delete] key. 

Make sure your mouse 
assumes a normal pointer 
shape when you point to 
the edge of your selection 
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To delete a column 
1. Click on the column heading B. 

2. Select the Edit menu, then Delete. 

To delete a row 
1. Select the row heading 2. 

2. Select the Edit menu, then Delete. 

Inserting cells, rows, columns and 
worksheets 
Inserting a new column appears to the left of the selected column.  Inserting a new row 
appears above the selection. 

To insert a new row 
1. Click anywhere in row 3. 

2. Select the Insert menu, then Rows.  

To insert a new column 
1. Click anywhere in column C. 

2. Select the Insert menu, then Columns. 

To insert cells 
1. Click into cell B4. 

2. Select the Insert menu, then Cells. 

The Insert dialog box appears. 

3. In the Insert box, select the option you require (that is whether you 
want the existing cells to be shifted to the right or downwards). 

4. Choose the OK button. 

5. Close the file without saving. 

Note: You can use the speed key combination (CTRL + SHIFT + “+”) to insert a new row, column 
or cells.  If you want to use this combination to insert a row/column, select an existing 
row/column first – the new row/column will appear to the right of/above the currently 
selected item. 

Moving and copying cells 
You can choose from one of two methods when moving or copying cells.  You can choose 
to cut/copy and paste them in the traditional way; or you can highlight your cells and drag 
them to a new location. 
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To move cells 
1. Select the File menu, then Open. 

2. Choose the file Cut Copy Paste.xls. 

3. Select cells B2 to B12. 

4. Select the Edit menu, then Cut. 

5. Click into cell B3. 

6. Select the Edit menu, then Paste.  

 

Note: When you choose to cut/copy cells you will see “marching ants” around your selected 
text.  This simply indicates that the data is in memory (clipboard). 

When you cut data, the “marching ants” will disappear once you have pasted the data 
into its new location.  If however, you copy data, the “marching ants” will continue to 
“march” even after you have pasted your data, indicating that you can continue to paste 
the same data many times.   

To stop the ants from “marching” simply press your ESC key! 

 

Moving text using drag and drop 
1. Select cells D3 to F13. 

2. Move your mouse pointer to the edge of your selection. 

Your mouse pointer should assume a normal mouse pointer shape.  
That is, it should not look like a cross-haired pointer or a maltese-cross 
shape. 

 

 
 

Note: If you want to copy data rather than move it, hold down the cTRL key before the next step. 

 

3. Hold down your left mouse button and drag the selection to the location 
starting at C3. 

4. Release the mouse button. 

5. Save and close the file. 

 
 

(CTRL + x/ 
CTRL + C) 

 
 

(CTRL + V) 
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Note: When you move/copy data using drag and drop, it doesn’t go via the Clipboard. 

 

To copy cells 
1. Ensure the file Cut Copy Paste.xls is open. 

2. Select cells E3 to E13. 

3. Select the Edit menu, then Copy. 

4. Click into cell F3. 

5. Select the Edit menu, then Paste.  

 

Note: When you choose to cut/copy cells you will see “marching ants” around your selected 
text.  This simply indicates that the data is in memory (clipboard). 

When you cut data, the “marching ants” will disappear once you have pasted the data 
into its new location.  If however, you copy data, the “marching ants” will continue to 
“march” even after you have pasted your data, indicating that you can continue to paste 
the same data many times.   

To stop the ants from “marching” simply press your ESC key! 

 

Copying text using drag and drop 
1. Select cells D3 to D13. 

2. Move your mouse pointer to the edge of your selection. 

3. Press and hold the [Ctrl] key. 

Your mouse pointer should assume an arrow pointer shape with a small 
plus sign to indicate the copy.  That is, it should not look like a cross-
haired pointer. 

 
 

4. Hold down your left mouse button and drag the selection to the location 
starting at H3 to H13. 

 
 

(CTRL + V) 
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5. Release the mouse button, then the [Ctrl] key. 

Note: When you move/copy data using drag and drop, it doesn’t go via the Clipboard. 
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To order a full copy of this 

training manual visit 
www.whatsit.com.au 

 

 

 

 


